Father Tree Holt

Home to the Scrolls of Colors Family
 
HomePortalCalendarFAQRegisterLog in

Share | 
 

 Bug: using 'lists'

View previous topic View next topic Go down 
AuthorMessage
TrollHammer

avatar

Posts : 649
Join date : 2012-07-31
Location : O'er Der.....

PostSubject: Bug: using 'lists'   Fri Dec 11, 2015 4:55 pm

I just used the bulleted list option for the first time today and found something frustrating. This is hard to explain, but repeatable, it's happening every time now for me.

If I have a block of text such as this:

item 1
item 2
item 3
item 4

and then format it

item 1
item 2
item 3
item 4

I'm ok so far. Then if I make it a bulleted list (not formatted, didn't try this formated):

  • item 1
  • item 2
  • item 3
  • item 4


I still seem to be ok, as long as I put the '*' on each line (it will only do it for you for the first item. Perhaps I need to just use the 'list' option on each item, but that's not intuitive)

If I remove the 'stars' I get:

    item 1
    item 2
    item 3
    item 4


The first couple of times when I edited a post after doing that, it seemed to be ok, but now, if there's formatting (so its supposed to look like this:)

    item 1
    item 2
    item 3
    item 4


then, if I try to edit the post, the site reduces it to this:

    item 1item 2item 3item 4


All formatting and line breaks dissappear, and I have to go back in and redo it (which on the post I was working with, is a royal PITA. As long as I don't edit it, it will display just fine, when when I click 'edit', what it brings up for me is the list with formatting and line spaces removed. (formatting as in bold, underline, and italic)

(just to see if it would happen here, I hit 'edit' on this post to see if it did exactly the same. I had selected all and hit 'copy' prior to posting initially and replaced what I got back with the copy. Indeed, it did exactly as I described above.)
Back to top Go down
Nibblet

avatar

Pisces Dragon
Posts : 719
Join date : 2012-06-24
Age : 41
Location : Behind the curtains

PostSubject: Re: Bug: using 'lists'   Sat Dec 12, 2015 12:58 pm

I've had a prod around and there is nothing I can do to fix that, it's a problem with the hosts whadyamacallit. I'll keep an eye on things to see if they post a fix. Sorry about the trouble you're having Sad

___________________________________________________
Zebbed as the First Lady of Naughtyniceness!
Cast as Petalwing in the EQ Forums Movie
Dubbed Google Queen by Kindredsoul
Back to top Go down
 
Bug: using 'lists'
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Curses, Protecting, Spells, Jinxes, Hexes and Charms
» Bailey's Character Lists

Permissions in this forum:You cannot reply to topics in this forum
Father Tree Holt :: Testing 1...2...3...-
Jump to: